Jump to content

Ricorda ogni tanto di cliccare su uno dei banner sparsi nel forum , con questa semplice operazione che ruba solo qualche attimo del tuo tempo puoi dare un contributo alla crescita di Modernvespa. 
Grazie mille :ciao:

MV News
  • Collaboratori
  • Siamo alla ricerca di nuovi collaboratori per la moderazione di alcune sezioni del forum, se hai voglia di partecipare in maniera attiva e diventare parte integrante della struttura di Modernvespa CONTATTACI e, se ritenuto idoneo, potrai far parte dello Staff.


  • Member Statistics

    • Total Members
      991
    • Most Online
      1,139

    Newest Member
    Carlottico
    Joined
    •   
    Chatbox
    Load More
    You don't have permission to chat.
  • Who's Online (See full list)

  • Forum Statistics

    • Total Topics
      1,672
    • Total Posts
      17,082
  • Latest Registered Members

stacheda

RICHIESTA AIUTO PER CARBURATORE GT200

Recommended Posts

Salve a tutti 

Purtroppo lo starter automatico della mia GT200 mi ha piantato in asso. La vespa va da schifo non tiene il minimo e in rilascio tende a spegnersi e scoppiettare. Inizialmente scaldandosi cominciava ad andare regolarmente mentre ora anche a motore caldo non funziona regolarmente.  Il mio meccanico ha fatto un test e ha confermato che lo starter è andato e dice che il ricambio non è più reperibile in Piaggio e di cercare un usato.

Il carburatore è il Walbro Wvf 7P e lo starter credo abbia codice CM 129802 ma non sono sicuro.

Potete darmi qualche dritta su dove trovare il ricambio?

Grazie in anticipo

Share this post


Link to post
Share on other sites

Il carburatore dovrebbe essere questo. 

http://gambinomoto.com/magento/carburatore-walbro-wvf-scooter-piaggio-4-tempi-125-150-180-200.html 

 

Da capire se ne puoi adattare un altro, oppure fare una ricerca per modelli compatibili. Tipo, x9 per esempio dovrebbe montare quello, ma sicuramente anche altri. Poi cerca su ebay o subito, oppure direttamente su google. 

Lo starter si trova senza problemi, se il codice è quello. 

Se non hai fretta, posso controllare sull'et4. Non so cosa monti. 

Edited by Docmi

Share this post


Link to post
Share on other sites

Ho ordinato su Amazon lo starter sembra sia quello, ho smontato il mio ed è uguale. Appena arriva lo provo.

Speriamo di risolvere.....

Share this post


Link to post
Share on other sites
5 ore fa, stacheda dice:

Salve a tutti 

Purtroppo lo starter automatico della mia GT200 mi ha piantato in asso. La vespa va da schifo non tiene il minimo e in rilascio tende a spegnersi e scoppiettare. Inizialmente scaldandosi cominciava ad andare regolarmente mentre ora anche a motore caldo non funziona regolarmente.  Il mio meccanico ha fatto un test e ha confermato che lo starter è andato e dice che il ricambio non è più reperibile in Piaggio e di cercare un usato.

Il carburatore è il Walbro Wvf 7P e lo starter credo abbia codice CM 129802 ma non sono sicuro.

Potete darmi qualche dritta su dove trovare il ricambio?

Grazie in anticipo

Puo essere , ma da come spieghi ... dubito che sia lo starter!! Fai sapere ...

Share this post


Link to post
Share on other sites
2 ore fa, walker52 dice:

Puo essere , ma da come spieghi ... dubito che sia lo starter!! Fai sapere ...

Lo starter non è la classica "aria", che un tempo si attivava con la levetta e ora invece è automatica o comunque si attiva con le due sgasate a quadro spento? 

In questo caso serve solo per l'avviamento a freddo? 

Share this post


Link to post
Share on other sites
2 minuti fa, Docmi dice:

Lo starter non è la classica "aria", che un tempo si attivava con la levetta e ora invece è automatica o comunque si attiva con le due sgasate a quadro spento? 

In questo caso serve solo per l'avviamento a freddo? 

Si....e un ago , che agisce per pochi secondi. A meno che non sia "bloccato" o rotto. Ma non credo...il collettore è sano ??che non aspiri aria. 

Share this post


Link to post
Share on other sites

La parte dorata piu grande da 7 mm è collegata ad una molla  si muove molto ed è in parte espulsa dal corpo in plastica.

IMG_20191001_093012.jpg

Share this post


Link to post
Share on other sites
2 minuti fa, FulvioGenova dice:

Walker se non funziona bene lo starter che sintomi ha ?

In primis a freddo , ha difficoltà a partire ...parte con una leggera accelerazione al minimo per circa 60 secondi , se funziona ...praticamente a freddo agisce ingrassare la benzina miscela aria/benzina, la funzione del vecchio "starter, aria". https://scooteremoto.forumfree.it/m/?t=47956511

Share this post


Link to post
Share on other sites
2 minuti fa, stacheda dice:

La parte dorata piu grande da 7 mm è collegata ad una molla  si muove molto ed è in parte espulsa dal corpo in plastica.

IMG_20191001_093012.jpg

Non ha molla , ma un liquido che scaldando con la corrente lo fa spostare ....in posizione utile, se funzionante .

Share this post


Link to post
Share on other sites
57 minuti fa, walker52 dice:

In primis a freddo , ha difficoltà a partire ...parte con una leggera accelerazione al minimo per circa 60 secondi , se funziona ...praticamente a freddo agisce ingrassare la benzina miscela aria/benzina, la funzione del vecchio "starter, aria". https://scooteremoto.forumfree.it/m/?t=47956511

Ingrassa, aumentando la portata della benzina rispetto all'aria?.

In questo caso, se rimane attaccato, può causare problemi del tipo, borbottio, scoppietti in rilascio, dovuti alla benzina incombusta? Insomma, quelli che lamenta l'utente? 

Però in teoria se rimane attaccato, la vespa dorrebbe rimanere accelerata, no? 

Share this post


Link to post
Share on other sites
13 minuti fa, Docmi dice:

Ingrassa, aumentando la portata della benzina rispetto all'aria?.

In questo caso, se rimane attaccato, può causare problemi del tipo, borbottio, scoppietti in rilascio, dovuti alla benzina incombusta? Insomma, quelli che lamenta l'utente? 

Però in teoria se rimane attaccato, la vespa dorrebbe rimanere accelerata, no? 

Se rimane inserito ...soffoca e si spegne !! Non rimane accelerata ...

  • Like 1

Share this post


Link to post
Share on other sites

Starter sistemato ma il problema è il collettore testata carburatore completamente rotto. Ecco perché si spegneva.....l'aveva detto Walker.....ha sempre ragione

  • Haha 1

Share this post


Link to post
Share on other sites

Ho fatto un scooter , con lo stesso problema 20 giorni fa, solo che il pezzo non si trova del 1999....motore "ovetto"...modificato con tubo di lavatrice San Giorgio ...va come un treno ancora!! 😁😁

Share this post


Link to post
Share on other sites

A quanti giri centrifuga? :D 

Comunque è un classico. Io sono al secondo e pure questo si sta crepando. Nessun problema, perché la crepa al momento è in superficie, ma durerà poco. é stato il primo intervento fatto da me sulla vespa. 

 

Share this post


Link to post
Share on other sites

Collettore montato è tornata nuova!! Mi fa incazzare che il meccanico non se ne sia accorto...sono 2 mesi che giro con scoppietti e spegnimenti continui....chi fa da se fa x tre.

Grazie a tutti e soprattutto a walker per la dritta

Share this post


Link to post
Share on other sites
4 minuti fa, stacheda dice:

Collettore montato è tornata nuova!! Mi fa incazzare che il meccanico non se ne sia accorto...sono 2 mesi che giro con scoppietti e spegnimenti continui....chi fa da se fa x tre.

Grazie a tutti e soprattutto a walker per la dritta

...fa incazzare pure a me, non sono casi isolati purtroppo...comunque bene , bravo!! 😉

Edited by walker52

Share this post


Link to post
Share on other sites

Che poi, come il tasto rosso sulle gts, il collettore è uno dei punti dolenti sulle vespe a carburatore. 

Sarebbe la prima cosa da controllare. 

Share this post


Link to post
Share on other sites

Quando walker lo ha detto ci ho pensato anche io...infatti anche a me è successo per via di una fascetta stretta troppo.

Vorrei trovare un collettore rinforzato ma non so dove trovarlo...pensavo lo producesse la malossi ma...non so.

20190915_183343.jpg

  • Like 1

Share this post


Link to post
Share on other sites
Adesso, Docmi dice:

Mi sa che manco l'ho rimessa la fascetta, dopo averlo cambiato... 

E belin ....allora !! 😕😁

Share this post


Link to post
Share on other sites

Eh te l'ho detto che so far tutto, ma sono un po approssimativo. :D 

Con la nuova, sto cercando di essere più preciso, ma anche Piaggio di certo non mi aiuta. Non riesco a reperire il tappo scarico olio e la rondella della campana frizione che mi sa che manca. 

Vedo se riesco a trovarla in ferramente, altrimenti mi toccherà ordinarla on-line. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...